Simple commands with MyQ authorization failed

I've enjoyed simple commands and myQ using Alexa voice commands to open and close my garage for a year or two now and it's worked pretty consistently until the other day. Now the link between my q account and simple commands won't authorize anymore losing the link between the accounts. Tech support did you please correct this issue with my IQ not linking with simple commands? Thanks in advance.

4

Comments

14 comments
  • I’m having the same issue. I try to re-add MyQ as an item, but it appears that there is a broken link with the MyQ website? Please help!

    1
  • I have a feeling and it's only a theory that Chamberlain it's like their doors to have the ability to open others and through their app so they could have blocked myq from being linked to simple commands. The only alternative is to use IFTTT which will allow you to close your garage door but it won't allow you to open it. You download the IFTTT app created an account and do a search for MyQ close applett. Afterwards open up your Alexa app go to skills and find the IFTT skill and link it with your IFTTT account. You have to create a Alexa routine from there to have voice control.

    0
  • I am having the same issue.  Today it finally brought up a valid web site for me to login with the MyQ ID and Password, but it says authentication failed even though I know the ID and password is right.  PLEASE HELP!!

    1
  • I find it odd that we're not seeing any responses posted here from the simple commands developer. I've sent several emails with no response , so to me that's a red flag. There was one one post that appeared to be someone from simple commands saying it would be fixed by this past

     Tuesday but I doubt it that person was really represented by simple commands.

    0
  • I put in a similar issue on Sunday, it said it was assigned to Brian Walker, but I have not heard anything back.

    1
  • I have the same issue. I can’t connect my SimpleCommands with MyQ anymore when i know the password is good

    2
  • Same issue

    1
  • Ugh! I got spoiled having Alexa shut off the house and open the garage door when I left for work. I usually leave with a dog and an arm full of stuff. It was nice to be hands free. I've tried faithfully everyday to re-link and now I don't even get the failed credentials. It just takes me back to the manage devices screen.

    0
  • Kent Wood if you haven't seen the other threads about this please search "myQ". There are two threads with very complete walk throughs on using Github programs (free) through Amazon Developer. No more need of SC as a go between.

    2
  • Mary,  you have made me a very happy man tonight. I had seen the threads actually, but never looked into them.  Took me a while as I'm very amateur with coding, but my 'Have a nice day" routine once again opens my garage door. Thank you.

    0
  • Kent Wood the thread you want should be the first one with 162 comments or the second one with 42 comments. Both offer a working solution via Amazon Web Services. The second thread's Solution will work easily with 2 car garages. Plan to spend about 30 minutes with either option. Have fun!

    1
  • I have configured a setup so simple that anybody can get Myq garage door to work with Alexa. I ordered from Amazon the Switchbot and the Switchbot hub, you need to have both to make it work with Alexa.Total cost is $70 for both. The switchbot is a small battery operated box that adheres to the  MyQ garage door remote controller, it has a small arm that comes out of the box that presses down the button on the remote controller to open  or to close the garage.  Works perfectly takes only a couple minutes  to set it up. After you set everything up you will need to create a Alexa routine to open and close your door as usual.

    0
  • Great News!!! I received an email today from simple commands stating that it was fixed. I tried it and it is indeed fixed. I've never been so happy to say "Alexa, open my garage"

    0
  • I know! I was very happy to get the SC option again. I believe it was fixed last week?

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post